


  

 

This book is written for everyone, and is a great book for Arts &
Letters enthusiasts both new and old. It will prove invaluable to all of
you - for those of you who have been using the program since the mid
1980's, as well as those who just joined on with the latest version.

Easy to read and understand, the Official Guide to Arts & Letters
contains "textbook" elements so it can be adapted for use by schools
and curriculum developers.

Every aspect of Arts & Letters is included; every tool is detailed, every
menu is examined, and countless applications of the tools are offered.

Included in the book are step-by-step instructions for performing all
tasks and using all of the features of Arts & Letters Express. This
includes items not found in the

Help files, such as how to add fonts and clip art from third party applications, and how to import and
export images between applications.

There is a CD-ROM with ideas for teachers, projects for students, concepts for flyers, company
documents, announcements, and much more. The reader can use the art files as templates for creating
their own work.

So for all of you out there who've been using Arts & Letters for years and years, this book is for you;
you'll learn how to use the tools you have yet to try or don't quite understand. For those of you that are
new to Arts & Letters - what a great time and place for you to get on board!
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Arts & Letters EXPRESS Office Edition

The Office Edition consists of the Arts & Letters EXPRESS 7.0 program, User's Guide and
Manual in Adobe Acrobat .pdf format and as an MS Word document. A copy of the Adobe Acrobat
Reader can be installed during the installation procedure if it is not detected on the system.

The Office Edition includes the BOSS Font Manager, BOSS Image Manager, 2,000 TT and 2,000
PS fonts, and 10,000 web graphics.

Price - $149.95 (discounts for current users and volume purchases)

Productivity
Preview of files through Thumbnail images and brief descriptions
Drag/Drop file management through Windows
Eyedropper tool for saving and recalling attributes
Intuitive object selection
Spell Checker
Secondary mouse button functions speed editing sessions
Hint Line provides continuous help
Data-driven charting tools
Multiple view levels -- stepless zoom ratio 80:1
Edit in full color or wire frame
Custom attributes and styles
Image capture
Autotrace bitmaps
File management (deleting files)
Object Linking and Embedding (OLE) supported
Import (EPS, GIF, JPG, CDR, CGM, DRW, DXF, PIC, TIF, TXT, BMP, WMF)
Export (EPS, GIF, JPG, CGM, TIF, BMP, WMF)
Virtual preview of Bitmap Export
PostScript file conversion utility (import)
Floating Tool Bar
Push-pin menus to create customized layouts

Clip Art and Drawing Tools
Clip-Art Manager with thumbnail images
Find feature that searches for specific images by keyword
Drag & Drop clip art (OLE supported)
Over 25,000 award-winning art forms, clip art images and web objects
Line and Bezier curve drawing tools
Construction toolbox for precision drawing
Advanced curve editing tools
Convert symbols to freeform
Snap to lines and curves
Line-to-curve conversion

Typographic Controls
Interactive tracking, leading, and styles control
Edit attributes of specific letters within a text block
Typeface preview that can be customized
Text along a path
TrueType and PostScript fonts supported
Edit TrueType and PostScript Type 1 outlines

Fonts & Font Manager
2,000 Postscript and 2,000 TrueType fonts



Custom kerned up to 400 pairs per font plus hinting
Install and uninstall fonts on-the-fly
Copy, find and delete fonts
Print specimen sheets and font catalogs
Font Independent Output

Color and Object Management
Color mixing
Color and brightness/contrast correction
Instant adjustment of stacking order for all objects in a file
Object Browser allows naming, locking, and hiding of objects
Proportional sizing from the center of an object
24-bit color support
Spot and 4-color separations
Named color, line, and fill styles
Vector and raster fills
Gradient fills
Bitmap image enhancement
Selection within a grouped object
Precision alignment of objects
Size/Rotate objects
Slant objects
Activity Manager (with text & color effects)
RGB conversion to HEX format for HTML

Special Effects
Extrude feature to create three-dimensional effects
Warp/Perspective
Text along a path
Snap to points or grid
Object distribution
Attribute blending
Shape interpolation
Pictographs (symbol charts)
Calligraphic pens
Image color reduction/cropping
Hole cutting & masking

Internet Connectivity
Web Downloads
Message Board
Clip Art
Fonts
Sound Effects
Utilities/Templates
Documentation
News & Promotions
FAQ (Frequently Asked Questions)

Technical Support and Tutorials
Free technical support
On-line Help
Step-by-step Instructional Tutorial (CD-ROM)

©1996-2002 Arts & Letters Corporation.



Arts & Letters EXPRESS Home Edition

The Home Edition consists of the Arts & Letters EXPRESS 7.0 program, User's Guide and
Manual in Adobe Acrobat .pdf format and as an MS Word document. A copy of the Adobe Acrobat
Reader can be installed during the installation procedure if it is not detected on the system.

For home use, the spot color and color separation features in EXPRESS are turned off and the
Industrial/Technical libraries are omitted.

Price - $79.95 (discounts for volume purchases)

Productivity
Preview of files through Thumbnail images and brief descriptions
Drag/Drop file management through Windows
Eyedropper tool for saving and recalling attributes
Intuitive object selection
Spell Checker
Secondary mouse button functions speed editing sessions
Hint Line provides continuous help
Data-driven charting tools
Multiple view levels -- stepless zoom ratio 80:1
Edit in full color or wire frame
Custom attributes and styles
Image capture
Autotrace bitmaps
File management (deleting files)
Object Linking and Embedding (OLE) supported
Import (EPS, GIF, JPG, CDR, CGM, DRW, DXF, PIC, TIF, TXT, BMP, WMF)
Export (EPS, GIF, JPG, CGM, TIF, BMP, WMF)
Virtual preview of Bitmap Export
PostScript file conversion utility (import)
Floating Tool Bar
Push-pin menus to create customized layouts

Clip Art and Drawing Tools
Clip-Art Manager with thumbnail images
Find feature that searches for specific images by keyword
Drag & Drop clip art (OLE supported)
Over 15,000 award-winning art forms, clip art images
Line and Bezier curve drawing tools
Construction toolbox for precision drawing
Advanced curve editing tools
Convert symbols to freeform
Snap to lines and curves
Line-to-curve conversion

Typographic Controls
Interactive tracking, leading, and styles control
Edit attributes of specific letters within a text block
Typeface preview that can be customized
Text along a path
TrueType and PostScript fonts supported
Edit TrueType and PostScript Type 1 outlines

Color and Object Management
Color mixing



Color and brightness/contrast correction
Instant adjustment of stacking order for all objects in a file
Object Browser allows naming, locking, and hiding of objects
Proportional sizing from the center of an object
24-bit color support
Named color, line, and fill styles
Vector and raster fills
Gradient fills
Bitmap image enhancement
Selection within a grouped object
Precision alignment of objects
Size/Rotate objects
Slant objects
Activity Manager (with text & color effects)
RGB conversion to HEX format for HTML

Special Effects
Extrude feature to create three-dimensional effects
Warp/Perspective
Text along a path
Snap to points or grid
Object distribution
Attribute blending
Shape interpolation
Pictographs (symbol charts)
Calligraphic pens
Image color reduction/cropping
Hole cutting & masking

Internet Connectivity
Web Downloads
Message Board
Clip Art
Fonts
Sound Effects
Utilities/Templates
Documentation
News & Promotions
FAQ (Frequently Asked Questions)

Technical Support and Tutorials
Free technical support
On-line Help
Step-by-step Instructional Tutorial (CD-ROM)
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Chapter 1

Getting StartedGetting Started
with Arts &with Arts &
Letters

If you have chosen Arts & Letters to meet your needs as a

graphic artist, aspiring artist, student, or business owner, or

if you simply want to create invitations for your friends and

family, you’ve opted for a great application. Arts & Letters

is a comprehensive graphics program that allows users of

any artistic level to create original, imaginative, artistic,

inventive designs and art without having to have any inher-

ited artistic ability or previous artistic instruction.

Arts & Letters offers powerful graphics capabilities and

professional graphics features all in one easy-to-use appli-

cation. Unlike other products that are expensive and

difficult to navigate and apply, Arts & Letters has friendly

menus, is priced right, and can be used by any level of user

successfully.

Arts & Letters has many valuable features, including a

large clip art library and font library, as well as multiple

user-friendly menus and toolbars. In this book, you’ll learn

about these menus, how to use them, and how to create

the graphics you need easily.
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Chapter 2

The InterfaceThe Interface

While this entire book is dedicated to effectively using the

menu bar, toolbox, style bar, numeric bar, and hint line, as

well as the tools offered in each, a brief introduction to the

entire interface, which holds all of these tools, must be

introduced in its entirety first. The purpose of this chapter

is to do just that. Each part of the interface offers some-

thing of use, and you’ll need to know what those utilities

are and how to find them when prompted later. In addition

to knowing what is available, you also need to know why it

might be used. Working through this chapter carefully now

will save valuable time later.

The Arts & Letters 7.0 interface is shown in Figure 2-1

and has all of its sections marked. Before continuing with

this book, familiarize yourself with the names of these

items. If you are using Version 6.0 or 6.01, there are only

extremely slight differences between the interfaces.
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Chapter 3

Basic TasksBasic Tasks

Now that you’ve explored the interface and are familiar

with the menus, buttons, and the Toolbox, you can tackle

some fundamental tasks. In this chapter, you’ll learn some

of the basic elements required for any artistic project using

Arts & Letters. These include adding clip art from the Clip

Art Library, selecting and deselecting objects, adding text

and changing the text’s properties, using the Cut, Copy, and

Paste commands, using the Print command and configuring

printer settings, and saving your work.

Key Terms

� Clip Art Manager

� Selecting objects

� Deselecting objects

� Stacked objects

� Font

� Binding Text

� Cut, Copy, and Paste
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Chapter 4

Working withWorking with
Objects IObjects I

With the basics out of the way, you can now begin manipu-

lating objects in ways other than just cutting, copying,

pasting, and resizing. In this chapter, you’ll learn how to

move objects using the keyboard and the Transform tool,

stretch objects, align objects, flip and rotate objects, dupli-

cate objects, slant objects, cut holes in objects, and work

with object names.

Key Terms

� Proportion

� Align

� Flip

� Rotate

� Duplicate

� Slant

� Anchor point

� Group and ungroup
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Chapter 5

Advanced MenuAdvanced Menu
Bar OptionsBar Options

In the first four chapters of this book, basic tools and tasks

were detailed, some of which were available from the

menu bar. A few of the items covered were using the

Arrange|Transform tool, the Draw|Clip Art Manager tool,

and File|Save As tool. In each of these menus (and all oth-

ers), there are additional options. For instance, the File

menu offers the option Acquire, which can be used to select

a scanner or camera attached to your system.

In this chapter, I’ll cover many aspects of the menu bar

not yet detailed. Some of these items will be discussed

fully, while others will only be introduced. As an example,

while the Draw menu choices will be detailed here, Chap-

ter 11 is dedicated to the Draw|Chart option, so the Chart

option will only be briefly introduced in this chapter. When

this is the case, I’ll point you to the chapter that contains

more information on that particular subject.

Key Terms

� Configuration (from the File menu)

� Spell Check (from the Edit menu)

� Character Map (from the Draw menu)

� Activity Manager (from the Draw menu)

� Stacking Order (from the Arrange menu)
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Chapter 6

Advanced StyleAdvanced Style
and Toolboxand Toolbox
Options

There are a few options available in the style bar and the

toolbox that haven’t been discussed fully, and several

options available through the menu bar can be accessed

from these two areas as well. Almost every Style button has

a Custom option once opened, and this offers more

advanced tools for creating color, fill, line, and type styles.

These custom options and shortcuts will be introduced in

this chapter.

These advanced style tools include:

� creating custom colors, palettes, and filters

� creating custom fills and changing existing fills from

solid, to raster, to vector, or to gradient

� creating custom lines that contain specific widths, pat-

terns ends, joins, and arrowheads

� creating custom styles bundles, as well as custom

options for fonts and type styles.

The toolbox also offers advanced tools, quick ways to

access familiar menu bar options, and allows you to “pin”

the dialog box to the document for easier access. In order
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Chapter 7

The Clip ArtThe Clip Art
Manager

The Clip Art Manager was introduced briefly in Chapter 3,

where adding images, deleting images, changing image

properties, and working with collections were discussed.

There are many other tasks that can be performed with the

Clip Art Manager though, such as searching for specific

items, working with proprietary symbol data, creating com-

posite symbols, working from other Arts & Letters compact

disks, using clip art from other applications, and more. In

this chapter, the Clip Art Manager will be detailed in depth.

Note:

Remember, you can open the Clip Art Manager from the toolbox
flyout, the Draw menu, or by pressing the key combination Ctrl
+ M.

Key Terms

� Find (Search)

� Keyword

� Proprietary

� Composite Symbol

� Accent Symbol

� Abort, Retry, and Ignore
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Chapter 8

Drawing
Freehand

You can use the tools available in Arts & Letters to draw

artwork by hand; you don’t always have to use clip art or

pre-formed shapes or symbols. When drawing freehand,

you can use the Draw menu tools Line and Curve, as well

as set specific drawing options.

In this chapter, you’ll learn how to configure your

mouse for optimal drawing, how to draw, sketch, and con-

nect lines and curves, and how to incorporate shapes into

your drawing. You’ll also learn to use an object’s handles

more effectively, trace bitmap images, and more.

Key Terms

� Sketching

� Freeform Object

� Complex Curves

� Detecting Corners

� Joining Objects

� Trace Bitmap

� Smooth Angles
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Chapter 9

Working withWorking with
Points

Objects are made of lines and curves, and those lines and

curves are created with points. Points are what define an

object’s shape, including how long a line is, the slope of the

curve, and where a curve turns. All handles are points, and

moving those handles changes the object’s shape and

attributes. In order to work with freeform objects success-

fully, understanding Point options is a must.

This chapter deals with points: Control Points, Freeform

Points, Reverse Points Order, setting Start/End Points for

objects, and editing freeform text. Snap To Points will be

reintroduced, and Snap Radius, New Object Radius, and

Snap To First/Snap To Nearest settings will be detailed.

Filling rules for closed objects will also be discussed.

Key Terms

� Freeform Points

� Control Points

� Text Point Edit

� Filling Rules

� Control Points

� Snap Radius
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Chapter 10

Working withWorking with
Freeform ObjectsFreeform Objects

Although you’ve heard the term “freeform object” about a

hundred times in this book, you still might not be sure

what a freeform object is exactly. Although the word “free-

form” hasn’t been defined in any dictionary at the time this

book was published, a freeform object is defined by Arts &

Letters as any object created from lines and/or curves using

the Line or Curve tool, or any symbol that can be converted

to freeform, and thus edited, in Arts & Letters. The most

important thing to understand is this: Objects cannot be

edited using freeform handles and control points unless

they either are freeform objects or have first been con-

verted to freeform objects. This doesn’t mean that an object

can’t be ungrouped and its parts edited separately; it only

means that the object and its parts must be converted to

freeform if you want to edit it using control point handles.

Besides lines, curves, and freeform symbols, grouped

objects, such as warp objects, can be changed to freeform

objects if ungrouped first, as can Bind To Shape objects or

Extrude objects. Other objects, like some clip art, can be

converted to freeform if they are ungrouped and their sepa-

rate parts chosen and converted to freeform. Once

converted to freeform, control points can be used to edit

the object.
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Chapter 11

Charts

The Chart command is located in the Draw menu and in

the Libraries flyout in the toolbox. The Chart command can

be used to create and edit charts. The File menu can also

be incorporated to import data from other sources, includ-

ing information created in third party database programs.

The types of files accepted by Arts & Letters include Data

Interchange Format (DIF), Symbolic Link Format (SYLK),

and Text (txt) files.

In this chapter, you’ll learn what the basic chart types

are, how to use the Bar Chart dialog box to create charts

using Arts & Letters, how to import data from other sources

into an Arts & Letters chart, and how to edit the data after

the chart has been created.

Key Terms

� Area Chart

� Bar Chart

� Pie Chart

� Line Chart

� Point Chart

� Row

� Column

� Group

� Symbol

� Legend
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Chapter 12

Import andImport and
Export

While some people use Arts & Letters exclusively to create

and work with graphics, logos, and art projects, many oth-

ers combine the use of this application with other programs

of the same nature. For instance, Microsoft, Corel, and

Adobe make art and graphic programs that can be used to

create artwork like that created in Arts & Letters. These

programs cannot be used to open Arts & Letters files or clip

art, though, because these programs do not recognize the

proprietary .GED file format used by Arts & Letters. Simi-

larly, Arts & Letters cannot be used to open another

application’s files or clip art without some special tools.

The Import and Export commands available from the

File menu allow you to open files created in other pro-

grams, import clip art offered in other programs, and open

files saved in file formats other than Arts & Letter’s propri-

etary .GED format. Files and clip art created in Arts &

Letters can also be exported and saved in other formats so

that they, in turn, can be opened by other programs.

In this chapter, you’ll learn how to use the Import and

Export commands to open files created in third-party pro-

grams and change an Arts & Letters file’s format and what

the Decipher Utility does to make translation of file types

more effective. You’ll also learn how to export files.

Exporting an Arts & Letters file and saving it in another
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Chapter 13

Colors andColors and
Printing OptionsPrinting Options

In Chapter 6, the custom color options were introduced in

detail, including creating a custom palette, creating custom

colors, creating custom filters, creating new palettes, and

more. This chapter will introduce more complex aspects of

working with color, including working with advanced color

filters and working with colors of complex objects. Spot

color, process color, pantone colors, and 4-color separations

will be introduced, with emphasis on applications for

graphic artists, sign makers, screen printers, and others in

similar industries. It is important to understand what print-

ing processes are available and what processes will be used

with specific designs or logos you create. Spot color and

process color have different costs and hardware require-

ments and should be chosen with a complete

understanding of what it will take in the future to recreate

them. The projects at the end of this chapter involve print-

ing in spot color and process color. Spot color can be

printed on any printer, but process color requires a Post-

Script printer.
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Chapter 14

Gradient FillsGradient Fills

Gradient fills are the gradual transition of one color into

another. Gradient fills were introduced in Chapter 6, where

the basics were outlined, including applying a

preconfigured gradient fill, changing that fill’s default

color, looking at the fill’s attributes, changing the gradient

fill from raster to solid, vector, and gradient, and creating a

new fill. Some of the terms associated with gradients were

also introduced, but only briefly.

The terms used with gradient fills are listed in the Key

Terms section and will be expanded on in this chapter.

You’ll also learn about using better gradients, faster gradi-

ents, and showing and hiding gradients.

Finally, you’ll learn when to apply gradients to artwork.

Gradients work extremely well for things that don’t have to

be printed, such as screen savers, web site backgrounds,

and computer screen backgrounds. Gradients also work

well for printed designs, especially magazine ads and bill-

boards, but require that the print facility know how to

work with gradients, including printing them using spot

color, or, process color with a PostScript printer. When

using gradients, keep in mind that the client will almost

always have to pay more for process color, or at least for

the spot color setup. Therefore, before choosing gradients

for a client logo, you should carefully consider what your

client’s needs are, and how much money they’ll be able to

invest in printing their logo or design on signs, business

cards, and other materials.
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Chapter 15

The ConstructThe Construct
Tools

The Construct tools offer ways to edit and manipulate free-

form drawings and objects other than simply working with

freeform points and handles. Some of these tools you might

be familiar with, such as adding handles, splitting objects,

or maintaining smooth joins. However, most of these tools

have yet to be introduced, including Make Horizontal/Ver-

tical, Align Points Horizontal/Vertical, and Convert Line to

Curve. Specify, Save, and Recall Values is another valuable

tool. These tools can be used to add functionality to your

freeform editing by enhancing how those objects can be

manipulated and aligned.

There are two ways to access the Construct tools; they

can be accessed from the Draw|Construct menu or the

Construct flyout in the toolbox. The Construct flyout is the

icon with the ruler, freeform point, and scissors on it and is

directly below the Draw flyout.

Key Terms

� Align Points

� Convert Line to Curve

� Join Open Shapes

� Curve Slope

� Smooth Joins
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Chapter 16

Warp/Perspective
and Extrudeand Extrude

The Warp/ Perspective and Extrude commands, available

from the Effects menu and the Effects flyout in the toolbox,

can be used to create special effects on objects and text in

Arts & Letters documents. When warping an object, there

are several effect options, including the ability to change

the shape of the object, its orientation, and its symmetry.

Objects can also be compressed or stretched to produce the

desired effect. The Extrude tool can be used with freeform

shapes to create 3D artwork where the object’s depth,

color, perspective, and more can be manipulated.

Key Terms

� Warp

� Perspective

� Arch

� Slope

� S-Slope

� Wave

� Roller Coaster

� Bell

� Ring

� Orientation
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Chapter 17

Tips and TricksTips and Tricks

There are several ways to enhance your Arts & Letters

experience and make it easier to use the program. There

are also ways to be more productive and make the program

run faster. In this chapter, these tips and tricks will be

discussed.

First, the Arts & Letters minimum requirements and

installation options will be listed. “Featurettes” will be dis-

cussed next, including the calculator, character map button,

and more. Tips and tricks, such as using the right mouse

button, downloading and installing additional fonts, and

hiding unwanted objects, will also be introduced. There are

several “accelerator” keys, such as F8 and F5, which can be

used instead of a menu option to quickly open dialog boxes

or perform tasks. Finally, using the Arts & Letters backup

files will be discussed, as well as how to back up data regu-

larly on your computer.

Key Terms

� Minimum requirement terms, including RAM, GB, hard

disk drive, and MB

� Featurettes

� Download

� Multi-tasking

� Accelerator Keys

� Backup
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Appendix A

Additional
Projects andProjects and
Resources

The Activity Manager and the Arts & Letters web site pro-

vide lots of information and resources for creating

additional projects and assisting in existing ones. The

majority of these projects and resources are geared toward

small business owners and teachers, although there are a

few tutorial-type projects as well as projects for youngsters.

In addition, there are resources for creating greeting cards,

announcements, bulletins, and other similar media. From

the Clip Art Manager, there are forms for business owners,

clip art representing credit card companies, clip art of

office equipment, awards, banking and finance, and more.

In this appendix, these additional projects and

resources will be detailed. For small business owners, there

are templates in the Activity Manager for calendars and

charts, forms for service intervals and weekly and yearly

planners, as well as articles and resources from the Arts &

Letters web site. For teachers, additional resources include

lesson plan forms, flash cards, musical notes, clip art for

coaches, backgrounds for creating slides and informational

materials, and resources like articles and sample artwork
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Appendix B

Applications,
Downloads, andDownloads, and
Services

There is a lot of software available to enhance your work

with Arts & Letters. Some of these were mentioned briefly

in Chapter 1, and there are others as well. If you have

interests, hobbies, clients, or printing or business needs

that require you to work with clip art of airplanes, space-

craft, dinosaurs, Victorian elements, comic book art, or any

other specialty, Arts & Letters most likely has something

available to meet those needs. The files in these additional

applications and clip art are in Arts & Letters GED format

and have similar interfaces to make working with them as

easy as possible.

Arts & Letters also offers free e-mail services, down-

loads for free postcards and greeting cards, sounds for

some of its applications, programs for developers, as well

as free applications for font and image management. There

are also plenty of resources for teachers and educators. In

this appendix, many of these additional applications and

services will be detailed.
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Appendix C

Troubleshooting
and Reinstallingand Reinstalling

No application is perfect, and Arts & Letters has its quirks.

However, most of the problems that you’ll encounter when

using Arts & Letters have to do with hardware problems,

compatibility issues between versions of Arts & Letters and

the operating system installed, or user errors. These prob-

lems can be remedied in a number of ways.

Some problems are resolved by replacing a piece of

hardware, such as a graphics card or a bad memory stick.

Other problems can be solved by installing updated drivers

for printers, scanners, or cameras. Some errors are user

related: installing too many fonts, renaming files incor-

rectly, failure to take proper care of the computer with

virus or error checking programs, or a lack of understand-

ing about Arts & Letters file types and who and what

programs can open what types of files. Finally, some prob-

lems can only be resolved by reinstalling the product. In

this appendix, common problems will be addressed and

solutions offered.
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Contacting Arts & Letters Corporation
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